<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.koptalk.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.9 (Yoast SEO v19.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Curtis Jones injury update - KopTalk - Liverpool FC News</title>
	<link rel="canonical" href="https://www.koptalk.com/liverpool-fc-news/curtis-jones-injury-update/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Liverpool midfielder to miss Fulham opener" />
	<meta property="og:description" content="Liverpool have been dealt an injury blow ahead of their Premier League opener against Fulham" />
	<meta property="og:url" content="https://www.koptalk.com/liverpool-fc-news/curtis-jones-injury-update/" />
	<meta property="og:site_name" content="KopTalk - Liverpool FC News" />
	<meta property="article:publisher" content="http://www.facebook.com/koptalk" />
	<meta property="article:author" content="http://www.facebook.com/koptalk" />
	<meta property="article:published_time" content="2022-08-04T11:29:58+00:00" />
	<meta property="og:image" content="https://www.koptalk.com/wp-content/uploads/2019/11/Jurgen-Klopp.jpg" />
	<meta property="og:image:width" content="801" />
	<meta property="og:image:height" content="494" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="KopTalk" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Liverpool midfielder to miss Fulham opener" />
	<meta name="twitter:description" content="Liverpool have been dealt an injury blow ahead of their Premier League opener against Fulham" />
	<meta name="twitter:creator" content="@koptalk" />
	<meta name="twitter:site" content="@koptalk" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="KopTalk" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KopTalk - Liverpool FC News &raquo; Feed" href="https://www.koptalk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KopTalk - Liverpool FC News &raquo; Comments Feed" href="https://www.koptalk.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.koptalk.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.koptalk.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.koptalk.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.koptalk.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.koptalk.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.koptalk.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.koptalk.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.koptalk.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":"","button_1_button_colour":"#cc0000","button_1_button_hover":"#a30000","button_1_link_colour":"#ffffff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#cc0000","button_2_button_hover":"#a30000","button_2_link_colour":"#000000","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"Verdana, Geneva","header_fix":"","notify_animate_hide":"","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#cc0000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.koptalk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.koptalk.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js' id='cookie-law-info-js'></script>
<link rel="https://api.w.org/" href="https://www.koptalk.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.koptalk.com/wp-json/wp/v2/posts/15564" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.koptalk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.koptalk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.koptalk.com/?p=15564' />
<link rel="alternate" type="application/json+oembed" href="https://www.koptalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.koptalk.com%2Fliverpool-fc-news%2Fcurtis-jones-injury-update%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.koptalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.koptalk.com%2Fliverpool-fc-news%2Fcurtis-jones-injury-update%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://www.koptalk.com/wp-content/uploads/2015/12/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.koptalk.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.koptalk.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.koptalk.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.koptalk.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.koptalk.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-GF9698FSNZ"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-GF9698FSNZ');
</script>

<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.koptalk.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.koptalk.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<link rel="icon" href="https://www.koptalk.com/wp-content/uploads/2020/08/29342538_10155998371985428_5581195870986043392_n-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.koptalk.com/wp-content/uploads/2020/08/29342538_10155998371985428_5581195870986043392_n-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.koptalk.com/wp-content/uploads/2020/08/29342538_10155998371985428_5581195870986043392_n-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.koptalk.com/wp-content/uploads/2020/08/29342538_10155998371985428_5581195870986043392_n-300x300.png" />
</head>
<body id="top" class="post-template-default single single-post postid-15564 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.koptalk.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.koptalk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/koptalk" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://www.twitter.com/koptalk" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="http://www.koptalk.tv" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

	
		<div id="mobile-menu"  class="mobile-hide-icons"></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Saturday 6 August 2022</span>
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-2967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2967"><a href="http://www.koptalk.tv">KopTalk.TV</a></li>
<li id="menu-item-9847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9847"><a href="http://www.footballclubshares.com">Football Club Shares</a></li>
<li id="menu-item-14824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14824"><a href="https://www.koptalk.com/football-vpn/">Football VPN (84% off)</a></li>
<li id="menu-item-15319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15319"><a href="https://wise.com/invite/spu/duncano3">Free £500 Wise transfer</a></li>
<li id="menu-item-6613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6613"><a href="https://www.koptalk.com/advertise-on-koptalk/">ADVERTISE</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.koptalk.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="KopTalk &#8211; Liverpool FC News" href="https://www.koptalk.com/">
					<img src="https://www.koptalk.com/wp-content/uploads/2015/12/koptalk.png" alt="KopTalk &#8211; Liverpool FC News" width="190" height="60" /><strong>KopTalk &#8211; Liverpool FC News Liverpool FC news brought to you by KopTalk, the ultimate Liverpool FC website</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1023139032032720"
     crossorigin="anonymous"></script>
<!-- KopTalk Main Very Top 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1023139032032720"
     data-ad-slot="2493243969"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-56"><a href="https://www.koptalk.com"><i class="fa fa-home"></i>Home</a></li>
<li id="menu-item-11564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11564"><a href="https://www.koptalk.com/liverpool-fc-news/"><i class="fa fa-file-text"></i>News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-12540" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12540"><a href="https://www.koptalk.com/liverpool-fc-news/"><i class="fa fa-list"></i>Liverpool FC News</a></li>
</ul>
</li>
<li id="menu-item-6096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6096"><a href="https://www.koptalk.com/opinion/"><i class="fa fa-comments"></i>Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-6084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6084"><a href="https://www.koptalk.com/duncan-oldham/"><i class="fa fa-comment"></i>Duncan Oldham</a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="https://www.koptalk.com/forums"><i class="fa fa-users"></i>Forums</a></li>
<li id="menu-item-7988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7988"><a href="https://www.koptalk.com/club/"><i class="fa fa-shield"></i>Club</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-3563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3563"><a href="https://www.koptalk.com/history/when-was-liverpool-fc-founded/"><i class="fa fa-shield"></i>Club Formation</a></li>
	<li id="menu-item-9432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9432"><a href="https://www.koptalk.com/liverpool-fc-honours/"><i class="fa fa-trophy"></i>Liverpool FC Honours</a></li>
	<li id="menu-item-7997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7997"><a href="https://www.koptalk.com/club/liverpool-fc-information-contact-details/"><i class="fa fa-info-circle"></i>Information &#038; Contact</a></li>
	<li id="menu-item-8701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8701"><a href="https://www.koptalk.com/club/anfield-liverpool-football-clubs-stadium/"><i class="fa fa-info-circle"></i>Anfield Stadium</a></li>
	<li id="menu-item-7998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7998"><a href="https://www.koptalk.com/club/liverpool-fc-board-of-directors/"><i class="fa fa-briefcase"></i>Board of Directors</a></li>
	<li id="menu-item-11219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11219"><a href="https://www.koptalk.com/team/liverpool-fc-player-profiles/"><i class="fa fa-users"></i>Player Profiles</a></li>
</ul>
</li>
<li id="menu-item-3751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3751"><a href="https://www.koptalk.com/extras/"><i class="fa fa-sort-alpha-asc"></i>Extras</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-2735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2735"><a><i class="fa fa-thumbs-up"></i>Social</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a target="_blank" href="https://www.facebook.com/koptalk"><i class="fa fa-facebook-official"></i>Facebook Page</a></li>
		<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a target="_blank" href="https://www.facebook.com/groups/koptalkofficial/"><i class="fa fa-facebook-official"></i>Facebook Group</a></li>
		<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a target="_blank" href="https://www.twitter.com/koptalk"><i class="fa fa-twitter"></i>Twitter</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-2721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2721"><a><i class="fa fa-lock"></i>Members</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="https://www.koptalk.com/members/ubbthreads.php/ubb/login.html"><i class="fa fa-lock"></i>Members Log-in</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="https://www.koptalk.com/join-koptalk/"><i class="fa fa-paypal"></i>Get Membership</a></li>
	<li id="menu-item-15094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15094"><a href="https://www.koptalk.com/koptalk-members/"><i class="fa fa-info-circle"></i>About Membership</a></li>
</ul>
</li>
<li id="menu-item-11356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11356"><a href="https://www.koptalk.com/contact-koptalk/"><i class="fa fa-exclamation"></i>Help</a></li>
<li id="menu-item-15121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15121"><a href="https://www.koptalk.com/about-koptalk/">About KopTalk</a></li>
<li id="menu-item-9669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9669"><a href="https://www.koptalk.com/advertise-on-koptalk/"><i class="fa fa-info-circle"></i>ADVERTISE</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-15564 post type-post status-publish format-standard has-post-thumbnail  category-liverpool-fc-news tag-curtis-jones tag-jurgen-klopp" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Curtis Jones injury update</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.koptalk.com/author/koptalk/" title="">KopTalk </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>4 Aug 2022</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.koptalk.com/liverpool-fc-news/" rel="category tag">Liverpool FC News</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p><img class="alignnone size-full wp-image-15565" src="https://www.koptalk.com/wp-content/uploads/2022/08/Curtis-Jones.jpeg" alt="Curtis Jones" width="800" height="540" srcset="https://www.koptalk.com/wp-content/uploads/2022/08/Curtis-Jones.jpeg 800w, https://www.koptalk.com/wp-content/uploads/2022/08/Curtis-Jones-300x203.jpeg 300w, https://www.koptalk.com/wp-content/uploads/2022/08/Curtis-Jones-768x518.jpeg 768w, https://www.koptalk.com/wp-content/uploads/2022/08/Curtis-Jones-110x75.jpeg 110w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>Liverpool have been dealt an injury blow with the news that Curtis Jones will miss the Premier League opener against Fulham on Saturday.</p>
<div class="e3lan e3lan-in-post1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1023139032032720"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-1023139032032720"
     data-ad-slot="8314392764"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><br></div>
<p>The 21-year-old midfielder picked up the injury at the weekend and was unable to figure in the club&#8217;s final pre-season game against Strasbourg on Sunday.</p>
<p>Jones, who is currently wearing a protective boot on his right leg, is now waiting for a specialist opinion on the injury which could leave him sidelined for between two to four weeks.</p>
<p style="text-align: center;">&lt;&lt;– <a href="https://www.koptalk.com/extras/how-to-buy-shares-in-a-football-club/">Buy real football club shares online</a> –&gt;&gt;</p>
<p>Reds&#8217; boss Jürgen Klopp, stated after the Strasbourg game that Jones had been desperate to be involved.</p>
<p>He said: “We had no time; he felt it today and he wanted to play desperately, but then the medical department said no and that we needed to make further tests. We will do that tomorrow and then we will know more.”</p>
<p>The England Under 21 international featured 27 times in all competitions last season.</p>
<div class="e3lan e3lan-in-post2"><iframe src="https://widget.spreaker.com/player?episode_id=50811742&theme=light&playlist=show&playlist-continuous=false&chapters-image=true&episode_image_position=right&hide-logo=false&hide-likes=true&hide-comments=true&hide-sharing=true&hide-download=false" width="100%" height="350px" frameborder="0"></iframe></div>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="https://www.facebook.com/sharer.php?u=https://www.koptalk.com/?p=15564" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Curtis+Jones+injury+update via %40koptalk&url=https://www.koptalk.com/?p=15564" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json" class="tie-schema-graph">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-08-04T13:29:58+02:00","datePublished":"2022-08-04T13:29:58+02:00","dateModified":"2022-08-04T13:29:58+02:00","headline":"Curtis Jones injury update","name":"Curtis Jones injury update","keywords":"Curtis Jones,J\u00fcrgen Klopp","url":"https:\/\/www.koptalk.com\/liverpool-fc-news\/curtis-jones-injury-update\/","description":"Liverpool have been dealt an injury blow with the news that Curtis Jones will miss the Premier League opener against Fulham on Saturday. The 21-year-old midfielder picked up the injury at the weekend","copyrightYear":"2022","publisher":{"@id":"#Publisher","@type":"Organization","name":"KopTalk - Liverpool FC News","logo":{"@type":"ImageObject","url":"http:\/\/www.koptalk.com\/wp-content\/uploads\/2015\/12\/koptalk.png"},"sameAs":["http:\/\/www.facebook.com\/koptalk","http:\/\/www.twitter.com\/koptalk","http:\/\/www.koptalk.tv"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.koptalk.com\/liverpool-fc-news\/curtis-jones-injury-update\/"},"author":{"@type":"Person","name":"KopTalk","url":"https:\/\/www.koptalk.com\/author\/koptalk\/"},"articleSection":"Liverpool FC News","articleBody":"\r\n\r\nLiverpool have been dealt an injury blow with the news that Curtis Jones will miss the Premier League opener against Fulham on Saturday.\r\n\r\n\r\n\r\nThe 21-year-old midfielder picked up the injury at the weekend and was unable to figure in the club's final pre-season game against Strasbourg on Sunday.\r\n\r\nJones, who is currently wearing a protective boot on his right leg, is now waiting for a specialist opinion on the injury which could leave him sidelined for between two to four weeks.\r\n&lt;&lt;\u2013\u00a0Buy real football club shares online\u00a0\u2013&gt;&gt;\r\nReds' boss J\u00fcrgen Klopp, stated after the Strasbourg game that Jones had been desperate to be involved.\r\n\r\nHe said: \u201cWe had no time; he felt it today and he wanted to play desperately, but then the medical department said no and that we needed to make further tests. We will do that tomorrow and then we will know more.\u201d\r\n\r\nThe England Under 21 international featured 27 times in all competitions last season.\r\n\r\n","image":{"@type":"ImageObject","url":"https:\/\/www.koptalk.com\/wp-content\/uploads\/2019\/11\/Jurgen-Klopp.jpg","width":801,"height":494}}</script>
		</article><!-- .post-listing -->
		

		<div class="e3lan e3lan-post">			<center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1023139032032720"
     crossorigin="anonymous"></script>
<!-- KopTalk Main Very Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1023139032032720"
     data-ad-slot="7887017350"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>				</div>
		

		
		
		
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-top"><h4>KopTalk Members</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-members-container"><ul id="menu-members" class="menu"><li id="menu-item-10951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10951"><a href="https://www.koptalk.com/members/ubbthreads.php/ubb/login.html">Members Log-in</a></li>
<li id="menu-item-11065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11065"><a href="https://www.koptalk.com/join-koptalk/">Support &#038; Get Membership</a></li>
<li id="menu-item-11160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11160"><a href="https://www.koptalk.com/koptalk-members/">About Membership</a></li>
</ul></div></div></div><!-- .widget /--><div id="block-4" class="widget widget_block"><p></p>
<p></p><center><br>
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1023139032032720" crossorigin="anonymous"></script><br>
<!-- KopTalk Main Site Right Side 1 --><br>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1023139032032720" data-ad-slot="2217895885"></ins><br>
<script><br />
     (adsbygoogle = window.adsbygoogle || []).push({});<br />
</script><br>
<a title="Sports Betting Sites" href="https://bookiesbonuses.com/" target="_blank"><img loading="lazy" src="https://www.koptalk.com/wp-content/uploads/2022/01/BB-UK-LP.gif" alt="Sports Betting Sites" width="300" height="125"></a><br><br>

<a title="Betting Sites by Betinireland.ie" href="https://www.betinireland.ie/" target="_blank"><img loading="lazy" src="https://www.koptalk.com/wp-content/uploads/2022/04/Banner-300x158-PEL-SPORT-FOOTBALL.jpg" alt="Betting Sites by Betinireland.ie" width="300" height="158"></a><br><br>

<a title="Bet on football at Betiton Sport" href="https://www.betiton.com/en-uk/sport/football/
" target="_blank"><img loading="lazy" src="https://www.koptalk.com/wp-content/uploads/2022/04/300x177.jpg" alt="Bet on football at Betiton Sport" width="300" height="177"></a>

</center></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1023139032032720"
     crossorigin="anonymous"></script>
<!-- KopTalk Main Very Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1023139032032720"
     data-ad-slot="7887017350"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			<a href="https://www.koptalk.com/contact-koptalk/">Contact</a>  | <a href="https://www.koptalk.com/privacy-policy/">Privacy Policy</a> | © Copyright KopTalk® 2022		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>By continuing to browse this website you are agreeing to our use of cookies <a role='button' data-cli_action="accept" id="cookie_action_close_header" class="small cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button wt-cli-accept-btn">OK</a> <a href="https://www.koptalk.com/privacy-policy/" id="CONSTANT_OPEN_URL" class="cli-plugin-main-link">Read more ...</a></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary" checked='checked' />
									<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script data-cfasync="false" type="text/javascript" id="clever-core">
                                    (function (document, window) {
                                        var a, c = document.createElement("script");

                                        c.id = "CleverCoreLoader54277";
                                        c.src = "//scripts.cleverwebserver.com/924ef758edbb48e71800ad5bff6325e9.js";

                                        c.async = !0;
                                        c.type = "text/javascript";
                                        c.setAttribute("data-target", window.name);
                                        c.setAttribute("data-callback", "put-your-callback-macro-here");

                                        try {
                                            a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                                        } catch (e) {
                                            a = !1;
                                        }

                                        a || (a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                                        a.parentNode.insertBefore(c, a);
                                    })(document, window);
                                </script>       <script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.koptalk.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.koptalk.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.koptalk.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
</body>
</html>