<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.koptalk.com/xmlrpc.php" />
<title>Timo Werner offered 5-year Liverpool contract - KopTalk - Liverpool FC News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.koptalk.com/liverpool-fc-news/timo-werner-offered-5-year-liverpool-contract/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Timo Werner offered 5-year Liverpool contract" />
<meta property="og:description" content="More Liverpool FC news at www.koptalk.com" />
<meta property="og:url" content="http://www.koptalk.com/liverpool-fc-news/timo-werner-offered-5-year-liverpool-contract/" />
<meta property="og:site_name" content="KopTalk - Liverpool FC News" />
<meta property="article:publisher" content="http://www.facebook.com/koptalk" />
<meta property="article:author" content="http://www.facebook.com/koptalk" />
<meta property="article:tag" content="Liverpool Rumours" />
<meta property="article:tag" content="Nicolò Schira" />
<meta property="article:tag" content="Timo Werner" />
<meta property="article:section" content="Liverpool FC News" />
<meta property="article:published_time" content="2020-02-26T13:14:53+00:00" />
<meta property="article:modified_time" content="2020-02-26T13:22:50+00:00" />
<meta property="og:updated_time" content="2020-02-26T13:22:50+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.koptalk.com/wp-content/uploads/2019/02/Timo-Werner-1.jpg?fit=800%2C534" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.koptalk.com/wp-content/uploads/2019/02/Timo-Werner-1.jpg?fit=800%2C534" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="534" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="More Liverpool FC news at www.koptalk.com" />
<meta name="twitter:title" content="Timo Werner offered 5-year Liverpool contract" />
<meta name="twitter:site" content="@koptalk" />
<meta name="twitter:image" content="https://i2.wp.com/www.koptalk.com/wp-content/uploads/2019/02/Timo-Werner-1.jpg?fit=800%2C534" />
<meta name="twitter:creator" content="@koptalk" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.koptalk.com/#website","url":"http://www.koptalk.com/","name":"KopTalk - Liverpool FC News","description":"Liverpool FC news brought to you by KopTalk, the ultimate Liverpool FC website","potentialAction":{"@type":"SearchAction","target":"http://www.koptalk.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.koptalk.com/liverpool-fc-news/timo-werner-offered-5-year-liverpool-contract/#primaryimage","url":"https://i2.wp.com/www.koptalk.com/wp-content/uploads/2019/02/Timo-Werner-1.jpg?fit=800%2C534","width":800,"height":534,"caption":"Timo Werner"},{"@type":"WebPage","@id":"http://www.koptalk.com/liverpool-fc-news/timo-werner-offered-5-year-liverpool-contract/#webpage","url":"http://www.koptalk.com/liverpool-fc-news/timo-werner-offered-5-year-liverpool-contract/","inLanguage":"en-GB","name":"Timo Werner offered 5-year Liverpool contract - KopTalk - Liverpool FC News","isPartOf":{"@id":"http://www.koptalk.com/#website"},"primaryImageOfPage":{"@id":"http://www.koptalk.com/liverpool-fc-news/timo-werner-offered-5-year-liverpool-contract/#primaryimage"},"datePublished":"2020-02-26T13:14:53+00:00","dateModified":"2020-02-26T13:22:50+00:00","author":{"@id":"http://www.koptalk.com/#/schema/person/e885cf77aafd81c8706254956b16a49d"}},{"@type":["Person"],"@id":"http://www.koptalk.com/#/schema/person/e885cf77aafd81c8706254956b16a49d","name":"KopTalk","image":{"@type":"ImageObject","@id":"http://www.koptalk.com/#authorlogo","url":"http://0.gravatar.com/avatar/039d7784bd9bc3d20b6e10676a3df03a?s=96&d=mm&r=g","caption":"KopTalk"},"description":"Deemed \"the world's best unofficial site\" <b>(The Telegraph)</b> and having \"proven itself as the number one unofficial website\" <b>(Football 365)</b>, KopTalk is \"one of the most important and successful football sites on the web\" and is \"a favourite amongst the Liverpool players\" <b>(Total Football)</b>. \"The impressive KopTalk site boasts Anfield legends\" <b>(The Times)</b> and is \"the biggest and most popular Liverpool FC fans' site in the world\" <b>(Daily Star)</b>. KopTalk is \"an indispensable source of background info and news on the Mighty Reds\" and is \"a favourite not only with the fans but also the Liverpool players\" <b>(BBC)</b>. \"Widely recognised as the true voice of supporters\" <b>(The Mirror)</b>, KopTalk is \"a favourite amongst the Liverpool players\" <b>(Total Football)</b>. Established in the late 1990's, KopTalk is a free website but if you want access to more Liverpool FC news, insight and discussion, you can support us by becoming a <b><a href=\"http://www.koptalk.com/koptalk-members\">KopTalk VIP member</a></b>. YNWA.","sameAs":["http://www.facebook.com/koptalk","https://www.instagram.com/koptalkofficial/","https://twitter.com/koptalk","http://www.koptalk.tv"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KopTalk - Liverpool FC News &raquo; Feed" href="http://www.koptalk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KopTalk - Liverpool FC News &raquo; Comments Feed" href="http://www.koptalk.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.koptalk.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://www.koptalk.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.koptalk.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='http://www.koptalk.com/wp-content/uploads/CjuonanaqDua/nQNypbkGOLix.css' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.qMBBHylkHGzW-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.qMBBHylkHGzW {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.qMBBHylkHGzW-default,.qMBBHylkHGzW-ok {	padding: 30px 30px 15px;}.qMBBHylkHGzW-image {	overflow: hidden;	position: relative;	width: 100%;}.qMBBHylkHGzW-image .qMBBHylkHGzW-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.qMBBHylkHGzW-image .qMBBHylkHGzW-right {	float: right;	width: 50%;	padding: 30px;}.qMBBHylkHGzW.small {	width: 200px;	margin-left: -140px;}.qMBBHylkHGzW.medium {	width: 400px;	margin-left: -240px;}.qMBBHylkHGzW.large {	width: 600px;	margin-left: -340px;}.qMBBHylkHGzW.xlarge {	width: 800px;	margin-left: -440px;}.close-qMBBHylkHGzW {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-qMBBHylkHGzW:hover {	color: #252b37;}.qMBBHylkHGzW h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.qMBBHylkHGzW-right h1 {	padding: 0 30px 0 0;	text-align: left;}.qMBBHylkHGzW p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.qMBBHylkHGzW p a {	color: #ff6160;}.qMBBHylkHGzW-right .close-modal,.qMBBHylkHGzW-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.qMBBHylkHGzW-right .close-modal:hover,.qMBBHylkHGzW-footer .close-modal:hover {	background-color: #252b37 !important;}.qMBBHylkHGzW-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.qMBBHylkHGzW-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.qMBBHylkHGzW {		right: 5%;		left: 5%;		max-width: 90%;	}	.qMBBHylkHGzW-default {		padding: 20px;	}	.qMBBHylkHGzW-image .qMBBHylkHGzW-left {		width: 100%;		height: 250px;	}	.qMBBHylkHGzW-image .qMBBHylkHGzW-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.qMBBHylkHGzW h1 {		margin-bottom: 10px;		font-size: 20px;	}	.qMBBHylkHGzW-right h1 {		padding: 0;	}	.qMBBHylkHGzW p {		margin-bottom: 10px;	}	.close-qMBBHylkHGzW {		color: #fcfcfc;		background-color: #252b37;	}	.close-qMBBHylkHGzW:hover {		color: #252b37;		background-color: #fcfcfc;	}	.qMBBHylkHGzW-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.qMBBHylkHGzW-image .qMBBHylkHGzW-left {		height: 200px;	}	.qMBBHylkHGzW-image .qMBBHylkHGzW-right {		margin-top: 200px;	}	.qMBBHylkHGzW-footer {		text-align: center;	}	.qMBBHylkHGzW-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2.3/css/jetpack.css' type='text/css' media='all' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/hzkt-KTTXnDdAfhppM41JUA7khb4p0tPuDXF02Fy434MwJqT2qNPOCUqTLTpZ7Ny5T4m91V4O7jlMbAZdTUNPlPNF1WzSeam-JSfMlAfM_vPNl9HHTS9s95XZxe6J1GXM1x3lqviw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.koptalk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.koptalk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.koptalk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='http://www.koptalk.com/?p=12109' />
<link rel="alternate" type="application/json+oembed" href="http://www.koptalk.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.koptalk.com%2Fliverpool-fc-news%2Ftimo-werner-offered-5-year-liverpool-contract%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.koptalk.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.koptalk.com%2Fliverpool-fc-news%2Ftimo-werner-offered-5-year-liverpool-contract%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.koptalk.com/wp-content/uploads/2015/12/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.koptalk.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.koptalk.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.koptalk.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.koptalk.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.koptalk.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- Start AdSense AutoAds -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1023139032032720",
          enable_page_level_ads: true
     });
</script>
<!-- End AdSense AutoAds -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71711462-1', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.koptalk.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.koptalk.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		</head>
<body id="top" class="post-template-default single single-post postid-12109 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.koptalk.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.koptalk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/koptalk" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://www.twitter.com/koptalk" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="http://www.koptalk.tv" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Vimeo" href="http://www.dkb.tv" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/koptalkofficial/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
		<div id="mobile-menu"  class="mobile-hide-icons"></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="KopTalk &#8211; Liverpool FC News" href="http://www.koptalk.com/">
					<img src="http://www.koptalk.com/wp-content/uploads/2015/12/koptalk.png" alt="KopTalk &#8211; Liverpool FC News" width="190" height="60" /><strong>KopTalk &#8211; Liverpool FC News Liverpool FC news brought to you by KopTalk, the ultimate Liverpool FC website</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KopTalk Very Top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1023139032032720"
     data-ad-slot="4874966667"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-56"><a href="http://www.koptalk.com"><i class="fa fa-home"></i>Home</a></li>
<li id="menu-item-11564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11564"><a href="http://www.koptalk.com/liverpool-fc-news/"><i class="fa fa-file-text"></i>News</a></li>
<li id="menu-item-10844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10844"><a target="_blank" href="http://www.koptalk.tv"><i class="fa fa-youtube"></i>KopTalk.TV</a></li>
<li id="menu-item-11792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11792"><a href="http://www.koptalk.com/liverpool-fc-koptalk-podcast/"><i class="fa fa-microphone"></i>Podcast</a></li>
<li id="menu-item-6096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6096"><a href="http://www.koptalk.com/opinion/"><i class="fa fa-comments"></i>Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-6084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6084"><a href="http://www.koptalk.com/duncan-oldham/"><i class="fa fa-comment"></i>Duncan Oldham</a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="http://www.koptalk.com/forums"><i class="fa fa-users"></i>Free Forums</a></li>
<li id="menu-item-7988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7988"><a href="http://www.koptalk.com/club/"><i class="fa fa-shield"></i>Club</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-3563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3563"><a href="http://www.koptalk.com/history/when-was-liverpool-fc-founded/"><i class="fa fa-shield"></i>Club Formation</a></li>
	<li id="menu-item-9432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9432"><a href="http://www.koptalk.com/liverpool-fc-honours/"><i class="fa fa-trophy"></i>Liverpool FC Honours</a></li>
	<li id="menu-item-7997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7997"><a href="http://www.koptalk.com/club/liverpool-fc-information-contact-details/"><i class="fa fa-info-circle"></i>Information &#038; Contact</a></li>
	<li id="menu-item-8701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8701"><a href="http://www.koptalk.com/club/anfield-liverpool-football-clubs-stadium/"><i class="fa fa-info-circle"></i>Anfield Stadium</a></li>
	<li id="menu-item-7998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7998"><a href="http://www.koptalk.com/club/liverpool-fc-board-of-directors/"><i class="fa fa-briefcase"></i>Board of Directors</a></li>
	<li id="menu-item-11219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11219"><a href="http://www.koptalk.com/team/liverpool-fc-player-profiles/"><i class="fa fa-users"></i>Player Profiles</a></li>
</ul>
</li>
<li id="menu-item-3751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3751"><a href="http://www.koptalk.com/extras/"><i class="fa fa-sort-alpha-asc"></i>Extras</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-2735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2735"><a><i class="fa fa-thumbs-up"></i>Social</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a target="_blank" href="https://www.facebook.com/koptalk"><i class="fa fa-facebook-official"></i>Facebook Page</a></li>
		<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a target="_blank" href="https://www.facebook.com/groups/koptalkofficial/"><i class="fa fa-facebook-official"></i>Facebook Group</a></li>
		<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a target="_blank" href="https://www.twitter.com/koptalk"><i class="fa fa-twitter"></i>Twitter</a></li>
		<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a target="_blank" href="https://www.instagram.com/koptalkofficial/"><i class="fa fa-instagram"></i>Instagram</a></li>
	</ul>
</li>
	<li id="menu-item-3752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3752"><a href="http://www.koptalk.com/extras/how-to-buy-shares-in-a-football-club/"><i class="fa fa-area-chart"></i>Football Club Shares</a></li>
	<li id="menu-item-9158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9158"><a href="http://www.koptalk.com/football-index/"><i class="fa fa-binoculars"></i>Football Index</a></li>
	<li id="menu-item-10365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10365"><a href="http://www.koptalk.com/shop/"><i class="fa fa-shopping-cart"></i>Shop</a></li>
	<li id="menu-item-2721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2721"><a href="http://www.koptalk.com/koptalk-members/"><i class="fa fa-lock"></i>Members</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="http://www.koptalk.com/koptalk-members/"><i class="fa fa-info-circle"></i>About</a></li>
		<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="http://www.koptalk.com/join-koptalk/"><i class="fa fa-paypal"></i>Join</a></li>
		<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="http://www.koptalk.com/members/ubbthreads.php/ubb/login.html"><i class="fa fa-lock"></i>Log-in (£)</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-11356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11356"><a href="http://www.koptalk.com/contact-koptalk/"><i class="fa fa-exclamation"></i>Help</a></li>
<li id="menu-item-9669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9669"><a href="http://www.koptalk.com/advertise-on-koptalk/"><i class="fa fa-info-circle"></i>ADVERTISE</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			Our extensive news coverage is only available to those who <a href="http://www.koptalk.com/membership-subscriptions-explained/">support</a> us				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-12109 post type-post status-publish format-standard has-post-thumbnail  category-liverpool-fc-news tag-liverpool-rumours tag-nicolo-schira tag-timo-werner" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Timo Werner offered 5-year Liverpool contract</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.koptalk.com/author/koptalk/" title="">KopTalk </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>26 Feb 2020</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.koptalk.com/liverpool-fc-news/" rel="category tag">Liverpool FC News</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p><img class="alignnone size-full wp-image-11746 jetpack-lazy-image" src="https://i0.wp.com/www.koptalk.com/wp-content/uploads/2020/01/Timo-Werner.jpg?resize=618%2C412" alt="Timo Werner" width="618" height="412" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.koptalk.com/wp-content/uploads/2020/01/Timo-Werner.jpg?w=799 799w, https://i0.wp.com/www.koptalk.com/wp-content/uploads/2020/01/Timo-Werner.jpg?resize=300%2C200 300w, https://i0.wp.com/www.koptalk.com/wp-content/uploads/2020/01/Timo-Werner.jpg?resize=768%2C512 768w" data-lazy-sizes="(max-width: 618px) 100vw, 618px" data-lazy-src="https://i0.wp.com/www.koptalk.com/wp-content/uploads/2020/01/Timo-Werner.jpg?resize=618%2C412&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-full wp-image-11746" src="https://i0.wp.com/www.koptalk.com/wp-content/uploads/2020/01/Timo-Werner.jpg?resize=618%2C412" alt="Timo Werner" width="618" height="412" srcset="https://i0.wp.com/www.koptalk.com/wp-content/uploads/2020/01/Timo-Werner.jpg?w=799 799w, https://i0.wp.com/www.koptalk.com/wp-content/uploads/2020/01/Timo-Werner.jpg?resize=300%2C200 300w, https://i0.wp.com/www.koptalk.com/wp-content/uploads/2020/01/Timo-Werner.jpg?resize=768%2C512 768w" sizes="(max-width: 618px) 100vw, 618px" data-recalc-dims="1" /></noscript></p>
<p>Reports today claim that Timo Werner has been offered a 5-year contract by Liverpool.</p>
<p>It is claimed that the German striker will be paid approximately £6.7million a year, which works out at around £130,000-a-week, plus bonuses based on performances and success, if he agrees to join Liverpool in the summer.</p>
<div class="e3lan e3lan-in-post1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-1023139032032720"
     data-ad-slot="3589118428"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><br></div>
<p>The claims have been made by La Gazzetta dello Sport journalist Nicolò Schira who earlier this month stated that negotiations were underway between the player and the Reds. His latest update is with regards the terms of the deal that has been put on the table by Liverpool&#8217;s negotiator Michael Edwards.</p>
<p>Schira claims talks are ongoing.</p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-dashed"></div>
<ul>
<li>More on this in today&#8217;s free episode of the <a href="http://www.koptalk.com/liverpool-fc-koptalk-podcast/">KopTalk podcast</a>. There will also be a video update posted on <a href="http://www.koptalk.tv" target="_blank" rel="noopener noreferrer">KopTalk.TV</a>, our free YouTube channel, shortly.</li>
<li>Additional reporting and insight is available on the <a href="http://www.koptalk.com/membership-subscriptions-explained/">KopTalk VIP Members&#8217; website</a>.</li>
</ul>
<div class="e3lan e3lan-in-post2"><iframe src="https://widget.spreaker.com/player?episode_id=23209111&theme=light&playlist=false&playlist-continuous=false&autoplay=false&live-autoplay=false&chapters-image=false&episode_image_position=right&hide-logo=false&hide-likes=false&hide-comments=true&hide-sharing=false&hide-download=false" width="100%" height="200px" frameborder="0"></iframe></div>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="https://www.facebook.com/sharer.php?u=http://www.koptalk.com/?p=12109" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Timo+Werner+offered+5-year+Liverpool+contract via %40koptalk&url=http://www.koptalk.com/?p=12109" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-02-26T14:14:53+01:00","datePublished":"2020-02-26T14:14:53+01:00","dateModified":"2020-02-26T14:22:50+01:00","headline":"Timo Werner offered 5-year Liverpool contract","name":"Timo Werner offered 5-year Liverpool contract","keywords":"Liverpool Rumours,Nicol\u00f2 Schira,Timo Werner","url":"http:\/\/www.koptalk.com\/liverpool-fc-news\/timo-werner-offered-5-year-liverpool-contract\/","description":"Reports today claim that Timo Werner has been offered a 5-year contract by Liverpool. It is claimed that the German striker will be paid approximately \u00a36.7million a year, which works out at around \u00a313","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"KopTalk - Liverpool FC News","logo":{"@type":"ImageObject","url":"http:\/\/www.koptalk.com\/wp-content\/uploads\/2015\/12\/koptalk.png"},"sameAs":["http:\/\/www.facebook.com\/koptalk","http:\/\/www.twitter.com\/koptalk","http:\/\/www.koptalk.tv","http:\/\/www.dkb.tv","https:\/\/www.instagram.com\/koptalkofficial\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.koptalk.com\/liverpool-fc-news\/timo-werner-offered-5-year-liverpool-contract\/"},"author":{"@type":"Person","name":"KopTalk","url":"http:\/\/www.koptalk.com\/author\/koptalk\/"},"articleSection":"Liverpool FC News","articleBody":"\r\n\r\nReports today claim that Timo Werner has been offered a 5-year contract by Liverpool.\r\n\r\nIt is claimed that the German striker will be paid approximately \u00a36.7million a year, which works out at around \u00a3130,000-a-week, plus bonuses based on performances and success, if he agrees to join Liverpool in the summer.\r\n\r\n\r\n\r\nThe claims have been made by La Gazzetta dello Sport journalist Nicol\u00f2 Schira who earlier this month stated that negotiations were underway between the player and the Reds. His latest update is with regards the terms of the deal that has been put on the table by Liverpool's negotiator Michael Edwards.\r\n\r\nSchira claims talks are ongoing.\r\n\r\n\r\n\r\n \tMore on this in today's free episode of the KopTalk podcast. There will also be a video update posted on KopTalk.TV, our free YouTube channel, shortly.\r\n \tAdditional reporting and insight is available on the KopTalk VIP Members' website.\r\n\r\n","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/www.koptalk.com\/wp-content\/uploads\/2019\/02\/Timo-Werner-1.jpg?fit=800%2C534","width":800,"height":534}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.koptalk.com/tag/liverpool-rumours/" rel="tag">Liverpool Rumours</a> <a href="http://www.koptalk.com/tag/nicolo-schira/" rel="tag">Nicolò Schira</a> <a href="http://www.koptalk.com/tag/timo-werner/" rel="tag">Timo Werner</a></p>

		<div class="e3lan e3lan-post">			<center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KopTalk Below Article 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1023139032032720"
     data-ad-slot="4546976871"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>				</div>
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://www.koptalk.com/liverpool-fc-news/members-video-liverpool-host-vip-guests-transfer-related/" rel="prev"><span>Previous</span> MEMBERS&#8217; VIDEO: Liverpool host VIP guests (Transfer Related)</a></div>
			<div class="post-next"><a href="http://www.koptalk.com/liverpool-fc-news/podcast-liverpool-fc-offer-german-ace-5-year-contract/" rel="next"><span>Next</span> PODCAST: Liverpool FC offer German ace 5-year contract</a></div>
		</div><!-- .post-navigation -->
		
		
		
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div class="search-block-large widget">
			<form method="get" action="http://www.koptalk.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-block /-->
			<div id="text-html-widget-9" class="text-html-box" style="text-align:center;">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KopTalk Right 300 x 600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1023139032032720"
     data-ad-slot="9400960068"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br><br><br>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KopTalk Bottom Right 300 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1023139032032720"
     data-ad-slot="1825313257"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
		<div id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-top"><h4>KopTalk VIP Members</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-members-container"><ul id="menu-members" class="menu"><li id="menu-item-11160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11160"><a href="http://www.koptalk.com/koptalk-members/">About</a></li>
<li id="menu-item-11065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11065"><a href="http://www.koptalk.com/membership-subscriptions-explained/">Support &#038; Join</a></li>
<li id="menu-item-10951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10951"><a href="http://www.koptalk.com/members/ubbthreads.php/ubb/login.html">Existing Members Log-in</a></li>
</ul></div></div></div><!-- .widget /--><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Accept &amp; Close" class="accept" />
	</form>

	Like most websites, KopTalk uses cookies. By continuing to use our website, you agree to their use.
	<a href="http://www.koptalk.com/privacy-policy/" >
		Cookie Policy	</a>
</div>
</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			<a href="http://www.koptalk.com/contact-koptalk/">Contact</a>  | <a href="http://www.koptalk.com/privacy-policy/">Privacy Policy</a> | © Copyright KopTalk® 2020		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="SJlZFdHgjymM" class="qMBBHylkHGzW" style="background:#ffffff;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"2","anOptionCookieLife":"1","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"1010","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 204,0,0,0.9 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"qMBBHylkHGzW-default\">\n\t<h1 style=\"color:#cc0000\">FFS! VAR CHECK IN PROGRESS!<\/h1>\n\t<p>Your ad-blocking script is preventing the page from loading properly. <strong>Please whitelist www.koptalk.com to disable this message. <\/strong>KopTalk is a fans' site. We cannot exist without advertising revenue. Please help us. Thank you. YNWA.<\/p>\n<\/div>\n"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.koptalk.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.koptalk.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"nonce":"05fa6b972a","ajaxurl":"http:\/\/www.koptalk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.koptalk.com/wp-content/uploads/CjuonanaqDua/jtHRahOHUKFl.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.koptalk.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'166318939',post:'12109',tz:'1',srv:'www.koptalk.com'} ]);
	_stq.push([ 'clickTrackerInit', '166318939', '12109' ]);
</script>
</body>
</html>