<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.koptalk.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>LIVERPOOL FC PODCAST: Everton preview, Finnan, Wilson, Kane, Traore, Mbappe, Foster - KopTalk - Liverpool FC News</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.koptalk.com/liverpool-fc-news/podcast-everton-preview-finnan-wilson-kane-traore-mbappe-foster/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="PODCAST: Everton preview, Finnan, Wilson, Kane, Traore, Mbappe, Foster" />
	<meta property="og:description" content="Listen and subscribe free. New episodes available throughout the week." />
	<meta property="og:url" content="http://www.koptalk.com/liverpool-fc-news/podcast-everton-preview-finnan-wilson-kane-traore-mbappe-foster/" />
	<meta property="og:site_name" content="KopTalk - Liverpool FC News" />
	<meta property="article:publisher" content="http://www.facebook.com/koptalk" />
	<meta property="article:author" content="http://www.facebook.com/koptalk" />
	<meta property="article:published_time" content="2020-10-16T11:11:18+00:00" />
	<meta property="og:image" content="https://i0.wp.com/www.koptalk.com/wp-content/uploads/2017/12/Steven-Gerrard-1.jpg?fit=800%2C573" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="573" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="PODCAST: Everton preview, Finnan, Wilson, Kane, Traore, Mbappe, Foster" />
	<meta name="twitter:description" content="Listen and subscribe free. New episodes available throughout the week." />
	<meta name="twitter:creator" content="@koptalk" />
	<meta name="twitter:site" content="@koptalk" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.koptalk.com/#website","url":"http://www.koptalk.com/","name":"KopTalk - Liverpool FC News","description":"Liverpool FC news brought to you by KopTalk, the ultimate Liverpool FC website","potentialAction":[{"@type":"SearchAction","target":"http://www.koptalk.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"http://www.koptalk.com/liverpool-fc-news/podcast-everton-preview-finnan-wilson-kane-traore-mbappe-foster/#primaryimage","inLanguage":"en-GB","url":"https://i0.wp.com/www.koptalk.com/wp-content/uploads/2017/12/Steven-Gerrard-1.jpg?fit=800%2C573","width":800,"height":573,"caption":"Steven Gerrard"},{"@type":"WebPage","@id":"http://www.koptalk.com/liverpool-fc-news/podcast-everton-preview-finnan-wilson-kane-traore-mbappe-foster/#webpage","url":"http://www.koptalk.com/liverpool-fc-news/podcast-everton-preview-finnan-wilson-kane-traore-mbappe-foster/","name":"LIVERPOOL FC PODCAST: Everton preview, Finnan, Wilson, Kane, Traore, Mbappe, Foster - KopTalk - Liverpool FC News","isPartOf":{"@id":"http://www.koptalk.com/#website"},"primaryImageOfPage":{"@id":"http://www.koptalk.com/liverpool-fc-news/podcast-everton-preview-finnan-wilson-kane-traore-mbappe-foster/#primaryimage"},"datePublished":"2020-10-16T11:11:18+00:00","dateModified":"2020-10-16T11:11:18+00:00","author":{"@id":"http://www.koptalk.com/#/schema/person/e885cf77aafd81c8706254956b16a49d"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["http://www.koptalk.com/liverpool-fc-news/podcast-everton-preview-finnan-wilson-kane-traore-mbappe-foster/"]}]},{"@type":"Person","@id":"http://www.koptalk.com/#/schema/person/e885cf77aafd81c8706254956b16a49d","name":"KopTalk","image":{"@type":"ImageObject","@id":"http://www.koptalk.com/#personlogo","inLanguage":"en-GB","url":"http://0.gravatar.com/avatar/039d7784bd9bc3d20b6e10676a3df03a?s=96&d=mm&r=g","caption":"KopTalk"},"description":"Deemed \"the world's best unofficial site\" (The Telegraph) and having \"proven itself as the number one unofficial website\" (Football 365), KopTalk is \"one of the most important and successful football sites on the web\" and is \"a favourite amongst the Liverpool players\" (Total Football). \"The impressive KopTalk site boasts Anfield legends\" (The Times) and is \"the biggest and most popular Liverpool FC fans' site in the world\" (Daily Star). KopTalk is \"an indispensable source of background info and news on the Mighty Reds\" and is \"a favourite not only with the fans but also the Liverpool players\" (BBC). \"Widely recognised as the true voice of supporters\" (The Mirror), KopTalk is \"a favourite amongst the Liverpool players\" (Total Football). Established in the late 1990's, KopTalk is a free website but if you want access to more Liverpool FC news, insight and discussion, you can support us by becoming a KopTalk VIP member. YNWA.","sameAs":["http://www.facebook.com/koptalk","https://www.instagram.com/koptalkofficial/","https://twitter.com/koptalk","http://www.koptalk.tv"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="KopTalk - Liverpool FC News &raquo; Feed" href="http://www.koptalk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KopTalk - Liverpool FC News &raquo; Comments Feed" href="http://www.koptalk.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.koptalk.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://www.koptalk.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.koptalk.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="http://www.koptalk.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.koptalk.com/wp-json/wp/v2/posts/13511" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.koptalk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.koptalk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='http://www.koptalk.com/?p=13511' />
<link rel="alternate" type="application/json+oembed" href="http://www.koptalk.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.koptalk.com%2Fliverpool-fc-news%2Fpodcast-everton-preview-finnan-wilson-kane-traore-mbappe-foster%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.koptalk.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.koptalk.com%2Fliverpool-fc-news%2Fpodcast-everton-preview-finnan-wilson-kane-traore-mbappe-foster%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.koptalk.com/wp-content/uploads/2015/12/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.koptalk.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.koptalk.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.koptalk.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.koptalk.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.koptalk.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- Start AdSense AutoAds -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1023139032032720",
          enable_page_level_ads: true
     });
</script>
<!-- End AdSense AutoAds -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71711462-1', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.koptalk.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.koptalk.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.koptalk.com/wp-content/uploads/2020/08/29342538_10155998371985428_5581195870986043392_n.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.koptalk.com/wp-content/uploads/2020/08/29342538_10155998371985428_5581195870986043392_n.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.koptalk.com/wp-content/uploads/2020/08/29342538_10155998371985428_5581195870986043392_n.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.koptalk.com/wp-content/uploads/2020/08/29342538_10155998371985428_5581195870986043392_n.png?fit=270%2C270" />
</head>
<body id="top" class="post-template-default single single-post postid-13511 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.koptalk.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.koptalk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/koptalk" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://www.twitter.com/koptalk" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="http://www.koptalk.tv" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Vimeo" href="http://www.dkb.tv" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/koptalkofficial/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
		<div id="mobile-menu"  class="mobile-hide-icons"></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="KopTalk &#8211; Liverpool FC News" href="http://www.koptalk.com/">
					<img src="http://www.koptalk.com/wp-content/uploads/2015/12/koptalk.png" alt="KopTalk &#8211; Liverpool FC News" width="190" height="60" /><strong>KopTalk &#8211; Liverpool FC News Liverpool FC news brought to you by KopTalk, the ultimate Liverpool FC website</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KopTalk Very Top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1023139032032720"
     data-ad-slot="4874966667"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-56"><a href="http://www.koptalk.com"><i class="fa fa-home"></i>Home</a></li>
<li id="menu-item-11564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11564"><a href="http://www.koptalk.com/liverpool-fc-news/"><i class="fa fa-file-text"></i>News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-12540" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12540"><a href="http://www.koptalk.com/liverpool-fc-news/"><i class="fa fa-list"></i>Liverpool FC News</a></li>
</ul>
</li>
<li id="menu-item-10844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10844"><a target="_blank" href="http://www.koptalk.tv"><i class="fa fa-youtube"></i>KopTalk.TV</a></li>
<li id="menu-item-11792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11792"><a href="http://www.koptalk.com/liverpool-fc-koptalk-podcast/"><i class="fa fa-microphone"></i>Podcast</a></li>
<li id="menu-item-6096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6096"><a href="http://www.koptalk.com/opinion/"><i class="fa fa-comments"></i>Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-6084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6084"><a href="http://www.koptalk.com/duncan-oldham/"><i class="fa fa-comment"></i>Duncan Oldham</a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="http://www.koptalk.com/forums"><i class="fa fa-users"></i>Forums</a></li>
<li id="menu-item-7988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7988"><a href="http://www.koptalk.com/club/"><i class="fa fa-shield"></i>Club</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-3563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3563"><a href="http://www.koptalk.com/history/when-was-liverpool-fc-founded/"><i class="fa fa-shield"></i>Club Formation</a></li>
	<li id="menu-item-9432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9432"><a href="http://www.koptalk.com/liverpool-fc-honours/"><i class="fa fa-trophy"></i>Liverpool FC Honours</a></li>
	<li id="menu-item-7997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7997"><a href="http://www.koptalk.com/club/liverpool-fc-information-contact-details/"><i class="fa fa-info-circle"></i>Information &#038; Contact</a></li>
	<li id="menu-item-8701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8701"><a href="http://www.koptalk.com/club/anfield-liverpool-football-clubs-stadium/"><i class="fa fa-info-circle"></i>Anfield Stadium</a></li>
	<li id="menu-item-7998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7998"><a href="http://www.koptalk.com/club/liverpool-fc-board-of-directors/"><i class="fa fa-briefcase"></i>Board of Directors</a></li>
	<li id="menu-item-11219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11219"><a href="http://www.koptalk.com/team/liverpool-fc-player-profiles/"><i class="fa fa-users"></i>Player Profiles</a></li>
</ul>
</li>
<li id="menu-item-3751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3751"><a href="http://www.koptalk.com/extras/"><i class="fa fa-sort-alpha-asc"></i>Extras</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-2735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2735"><a><i class="fa fa-thumbs-up"></i>Social</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a target="_blank" href="https://www.facebook.com/koptalk"><i class="fa fa-facebook-official"></i>Facebook Page</a></li>
		<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a target="_blank" href="https://www.facebook.com/groups/koptalkofficial/"><i class="fa fa-facebook-official"></i>Facebook Group</a></li>
		<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a target="_blank" href="https://www.twitter.com/koptalk"><i class="fa fa-twitter"></i>Twitter</a></li>
		<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a target="_blank" href="https://www.instagram.com/koptalkofficial/"><i class="fa fa-instagram"></i>Instagram</a></li>
	</ul>
</li>
	<li id="menu-item-3752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3752"><a href="http://www.koptalk.com/extras/how-to-buy-shares-in-a-football-club/"><i class="fa fa-area-chart"></i>Football Club Shares</a></li>
	<li id="menu-item-10365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10365"><a href="http://www.koptalk.com/shop/"><i class="fa fa-shopping-cart"></i>Shop</a></li>
</ul>
</li>
<li id="menu-item-2721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2721"><a href="http://www.koptalk.com/koptalk-members/"><i class="fa fa-lock"></i>Members</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="http://www.koptalk.com/koptalk-members/"><i class="fa fa-info-circle"></i>About</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="http://www.koptalk.com/join-koptalk/"><i class="fa fa-paypal"></i>Join</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="http://www.koptalk.com/members/ubbthreads.php/ubb/login.html"><i class="fa fa-lock"></i>Log-in (£)</a></li>
</ul>
</li>
<li id="menu-item-11356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11356"><a href="http://www.koptalk.com/contact-koptalk/"><i class="fa fa-exclamation"></i>Help</a></li>
<li id="menu-item-9669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9669"><a href="http://www.koptalk.com/advertise-on-koptalk/"><i class="fa fa-info-circle"></i>ADVERTISE</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<br><br>22 years providing Liverpool FC news online - <a href="http://www.koptalk.com/koptalk-members/">Join Now!</a>				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-13511 post type-post status-publish format-standard has-post-thumbnail  category-liverpool-fc-news tag-duncan-oldham tag-koptalk-podcast tag-liverpool-rumours" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">PODCAST: Everton preview, Finnan, Wilson, Kane, Traore, Mbappe, Foster</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.koptalk.com/author/koptalk/" title="">KopTalk </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>16 Oct 2020</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.koptalk.com/liverpool-fc-news/" rel="category tag">Liverpool FC News</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p><img loading="lazy" class="alignnone size-full wp-image-7041 jetpack-lazy-image" src="https://i0.wp.com/www.koptalk.com/wp-content/uploads/2017/12/Steven-Gerrard-1.jpg?resize=618%2C443" alt="Steven Gerrard" width="618" height="443" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.koptalk.com/wp-content/uploads/2017/12/Steven-Gerrard-1.jpg?w=800 800w, https://i0.wp.com/www.koptalk.com/wp-content/uploads/2017/12/Steven-Gerrard-1.jpg?resize=300%2C215 300w, https://i0.wp.com/www.koptalk.com/wp-content/uploads/2017/12/Steven-Gerrard-1.jpg?resize=768%2C550 768w" data-lazy-sizes="(max-width: 618px) 100vw, 618px" data-lazy-src="https://i0.wp.com/www.koptalk.com/wp-content/uploads/2017/12/Steven-Gerrard-1.jpg?resize=618%2C443&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-7041" src="https://i0.wp.com/www.koptalk.com/wp-content/uploads/2017/12/Steven-Gerrard-1.jpg?resize=618%2C443" alt="Steven Gerrard" width="618" height="443" srcset="https://i0.wp.com/www.koptalk.com/wp-content/uploads/2017/12/Steven-Gerrard-1.jpg?w=800 800w, https://i0.wp.com/www.koptalk.com/wp-content/uploads/2017/12/Steven-Gerrard-1.jpg?resize=300%2C215 300w, https://i0.wp.com/www.koptalk.com/wp-content/uploads/2017/12/Steven-Gerrard-1.jpg?resize=768%2C550 768w" sizes="(max-width: 618px) 100vw, 618px" data-recalc-dims="1" /></noscript></p>
<p>A new, free episode of the KopTalk Podcast is available.</p>
<p>Ad-free and bonus episodes are available to those who support our podcast via <a href="http://www.koptalkpodcast.com/" target="_blank" rel="noopener noreferrer">www.koptalkpodcast.com</a></p>
<div class="e3lan e3lan-in-post1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-1023139032032720"
     data-ad-slot="3589118428"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><br></div>
<p><strong>The latest episode is embedded below</strong> if you want to listen to it before your preferred platform updates.</p>
<p>Our free episodes are supported by advertising but those who support the podcast can access every episode completely ad-free!</p>
<p>Free episodes are first published on <a href="https://www.spreaker.com/show/liverpool-fc-koptalk" target="_blank" rel="noopener noreferrer">Spreaker</a>. They are then syndicated to a number of platforms including the following:</p>
<ul>
<li><a href="https://podcasts.apple.com/gb/podcast/liverpool-fc-koptalk/id1041419531" target="_blank" rel="noopener noreferrer">Apple Podcasts</a></li>
<li><a href="https://podcasts.google.com/?feed=aHR0cHM6Ly93d3cuc3ByZWFrZXIuY29tL3Nob3cvNDE5ODUwOS9lcGlzb2Rlcy9mZWVk" target="_blank" rel="noopener noreferrer">Google Podcasts</a></li>
<li><a href="https://music.amazon.co.uk/podcasts/8f7a3dba-d9c4-4f98-8a42-26b81da6996b/Liverpool-FC-KopTalk" target="_blank" rel="noopener noreferrer">Amazon Podcasts</a></li>
<li><a href="https://open.spotify.com/show/2G6B8NJhx3Vv4f0koYSStg?si=YCscgdUSSI--Y1tJuZiEvg" target="_blank" rel="noopener noreferrer">Spotify</a></li>
<li><a href="https://tunein.com/podcasts/Sports--Recreation-Podcasts/Liverpool-FC---KopTalk-p1285445/" target="_blank" rel="noopener noreferrer">TuneIn</a></li>
<li><a href="https://www.iheart.com/podcast/966-liverpool-fc-koptalk-56781579/" target="_blank" rel="noopener noreferrer">iHeartRadio</a></li>
<li><a href="https://castbox.fm/channel/Liverpool-FC---KopTalk-id2562468" target="_blank" rel="noopener noreferrer">CastBox</a></li>
<li><a href="https://www.podchaser.com/podcasts/liverpool-fc-koptalk-161527" target="_blank" rel="noopener noreferrer">Podchaser</a></li>
<li><a href="https://www.deezer.com/" target="_blank" rel="noopener noreferrer">Deezer</a></li>
</ul>
<p>Various podcast apps including <a href="https://www.pocketcasts.com/" target="_blank" rel="noopener noreferrer">PocketCasts</a> (free) will enable you to subscribe and listen to the KopTalk Podcast from your own mobile device at a time that’s convenient to you. Just search ‘KopTalk’ or ‘Liverpool FC KopTalk’ within your podcast app.</p>
<p>You can follow the KopTalk Podcast on <a href="https://twitter.com/koptalkpodcast" target="_blank" rel="noopener noreferrer">Twitter</a> and <a href="https://www.facebook.com/koptalkpodcast" target="_blank" rel="noopener noreferrer">Facebook</a> for notifications of new episodes.</p>
<p><strong>Bonus episodes supported by advertising are available to all KopTalk VIP Members (a saving of £36-a-year), as too are the extra videos from KopTalk.TV (a further saving of £36-a-year). Support us and save by becoming a VIP Member <a href="http://www.koptalk.com/membership-subscriptions-explained/">here</a>.</strong></p>
<p><a href="http://www.koptalk.com/liverpool-fc-koptalk-podcast/">More info about the podcast…</a></p>
<div class="e3lan e3lan-in-post2"><iframe src="https://widget.spreaker.com/player?episode_id=41491430&theme=light&playlist=show&playlist-continuous=false&autoplay=false&live-autoplay=false&chapters-image=true&episode_image_position=right&hide-logo=false&hide-likes=false&hide-comments=false&hide-sharing=false&hide-download=true" width="100%" height="350px" frameborder="0"></iframe></div>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="https://www.facebook.com/sharer.php?u=http://www.koptalk.com/?p=13511" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=PODCAST%3A+Everton+preview%2C+Finnan%2C+Wilson%2C+Kane%2C+Traore%2C+Mbappe%2C+Foster via %40koptalk&url=http://www.koptalk.com/?p=13511" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-10-16T13:11:18+02:00","datePublished":"2020-10-16T13:11:18+02:00","dateModified":"2020-10-16T13:11:18+02:00","headline":"PODCAST: Everton preview, Finnan, Wilson, Kane, Traore, Mbappe, Foster","name":"PODCAST: Everton preview, Finnan, Wilson, Kane, Traore, Mbappe, Foster","keywords":"Duncan Oldham,KopTalk Podcast,Liverpool Rumours","url":"http:\/\/www.koptalk.com\/liverpool-fc-news\/podcast-everton-preview-finnan-wilson-kane-traore-mbappe-foster\/","description":"A new, free episode of the KopTalk Podcast is available. Ad-free and bonus episodes are available to those who support our podcast via\u00a0www.koptalkpodcast.com The latest episode is embedded below\u00a0if yo","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"KopTalk - Liverpool FC News","logo":{"@type":"ImageObject","url":"http:\/\/www.koptalk.com\/wp-content\/uploads\/2015\/12\/koptalk.png"},"sameAs":["http:\/\/www.facebook.com\/koptalk","http:\/\/www.twitter.com\/koptalk","http:\/\/www.koptalk.tv","http:\/\/www.dkb.tv","https:\/\/www.instagram.com\/koptalkofficial\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.koptalk.com\/liverpool-fc-news\/podcast-everton-preview-finnan-wilson-kane-traore-mbappe-foster\/"},"author":{"@type":"Person","name":"KopTalk","url":"http:\/\/www.koptalk.com\/author\/koptalk\/"},"articleSection":"Liverpool FC News","articleBody":"\r\n\r\nA new, free episode of the KopTalk Podcast is available.\r\n\r\nAd-free and bonus episodes are available to those who support our podcast via\u00a0www.koptalkpodcast.com\r\n\r\n\r\n\r\nThe latest episode is embedded below\u00a0if you want to listen to it before your preferred platform updates.\r\n\r\nOur free episodes are supported by advertising but those who support the podcast\u00a0can access every episode completely\u00a0ad-free!\r\n\r\nFree episodes are first published on\u00a0Spreaker. They are then syndicated to a number of platforms including the following:\r\n\r\n \tApple Podcasts\r\n \tGoogle Podcasts\r\n \tAmazon Podcasts\r\n \tSpotify\r\n \tTuneIn\r\n \tiHeartRadio\r\n \tCastBox\r\n \tPodchaser\r\n \tDeezer\r\n\r\nVarious podcast apps including\u00a0PocketCasts\u00a0(free) will enable you to subscribe and listen to the KopTalk Podcast from your own mobile device at a time that\u2019s convenient to you. Just search \u2018KopTalk\u2019 or \u2018Liverpool FC KopTalk\u2019 within your podcast app.\r\n\r\nYou can follow the KopTalk Podcast on\u00a0Twitter\u00a0and\u00a0Facebook\u00a0for notifications of new episodes.\r\n\r\nBonus episodes supported by advertising are available to all KopTalk VIP Members (a saving of \u00a336-a-year), as too are the extra videos from KopTalk.TV (a further saving of \u00a336-a-year). Support us and save by becoming a VIP Member\u00a0here.\r\n\r\nMore info about the podcast\u2026\r\n\r\n","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.koptalk.com\/wp-content\/uploads\/2017\/12\/Steven-Gerrard-1.jpg?fit=800%2C573","width":800,"height":573}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.koptalk.com/tag/duncan-oldham/" rel="tag">Duncan Oldham</a> <a href="http://www.koptalk.com/tag/koptalk-podcast/" rel="tag">KopTalk Podcast</a> <a href="http://www.koptalk.com/tag/liverpool-rumours/" rel="tag">Liverpool Rumours</a></p>

		<div class="e3lan e3lan-post">			<center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KopTalk Below Article 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1023139032032720"
     data-ad-slot="4546976871"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>				</div>
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://www.koptalk.com/liverpool-fc-news/liverpool-tipped-to-move-for-dayot-upamecano/" rel="prev"><span>Previous</span> Liverpool tipped to move for Dayot Upamecano</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
		
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-top"><h4>KopTalk VIP Members</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-members-container"><ul id="menu-members" class="menu"><li id="menu-item-11160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11160"><a href="http://www.koptalk.com/koptalk-members/">About</a></li>
<li id="menu-item-11065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11065"><a href="http://www.koptalk.com/membership-subscriptions-explained/">Support &#038; Join</a></li>
<li id="menu-item-10951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10951"><a href="http://www.koptalk.com/members/ubbthreads.php/ubb/login.html">Existing Members Log-in</a></li>
</ul></div></div></div><!-- .widget /-->		<div class="search-block-large widget">
			<form method="get" action="http://www.koptalk.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-block /-->
			<div id="text-html-widget-9" class="text-html-box" style="text-align:center;">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KopTalk Right 300 x 600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1023139032032720"
     data-ad-slot="9400960068"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br><br><br>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KopTalk Bottom Right 300 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1023139032032720"
     data-ad-slot="1825313257"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
					<div id="text-html-widget-10" class="text-html-box" style="text-align:center;">
			<a href="https://www.spreaker.com/show/dunk-knows-best" target="_blank"><img src="http://www.koptalk.com/wp-content/uploads/2020/03/DKB-Podcast.jpg" alt="Dunk Knows Best Podcast" width="300" height="169"></a>			</div>
		<div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Accept &amp; Close" class="accept" />
	</form>

	Like most websites, KopTalk uses cookies. By continuing to use our website, you agree to their use.
		<a href="http://www.koptalk.com/privacy-policy/" rel="">
		Cookie Policy	</a>
</div>
</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			<a href="http://www.koptalk.com/contact-koptalk/">Contact</a>  | <a href="http://www.koptalk.com/privacy-policy/">Privacy Policy</a> | © Copyright KopTalk® 2020		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.koptalk.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='http://www.koptalk.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='http://www.koptalk.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='http://www.koptalk.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'166318939',post:'13511',tz:'2',srv:'www.koptalk.com'} ]);
	_stq.push([ 'clickTrackerInit', '166318939', '13511' ]);
</script>
</body>
</html>