<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.koptalk.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>VIDEO: Rafa Benitez Liverpool FC return? - KopTalk - Liverpool FC News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.koptalk.com/koptalk-tv/video-rafa-benitez-liverpool-fc-return/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="VIDEO: Rafa Benitez Liverpool FC return?" />
	<meta property="og:description" content="Watch and subcribe free at www.koptalk.tv" />
	<meta property="og:url" content="http://www.koptalk.com/koptalk-tv/video-rafa-benitez-liverpool-fc-return/" />
	<meta property="og:site_name" content="KopTalk - Liverpool FC News" />
	<meta property="article:publisher" content="http://www.facebook.com/koptalk" />
	<meta property="article:author" content="http://www.facebook.com/koptalk" />
	<meta property="article:published_time" content="2021-02-26T15:44:43+00:00" />
	<meta property="article:modified_time" content="2021-02-26T15:48:05+00:00" />
	<meta property="og:image" content="https://i2.wp.com/www.koptalk.com/wp-content/uploads/2021/02/Duncan-Oldham.jpg?fit=800%2C417" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="417" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="VIDEO: Rafa Benitez Liverpool FC return?" />
	<meta name="twitter:description" content="Watch and subcribe free at www.koptalk.tv" />
	<meta name="twitter:creator" content="@koptalk" />
	<meta name="twitter:site" content="@koptalk" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="KopTalk">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.koptalk.com/#website","url":"http://www.koptalk.com/","name":"KopTalk - Liverpool FC News","description":"Liverpool FC news brought to you by KopTalk, the ultimate Liverpool FC website","potentialAction":[{"@type":"SearchAction","target":"http://www.koptalk.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"http://www.koptalk.com/koptalk-tv/video-rafa-benitez-liverpool-fc-return/#primaryimage","inLanguage":"en-GB","url":"https://i2.wp.com/www.koptalk.com/wp-content/uploads/2021/02/Duncan-Oldham.jpg?fit=800%2C417","width":800,"height":417,"caption":"KopTalk TV"},{"@type":"WebPage","@id":"http://www.koptalk.com/koptalk-tv/video-rafa-benitez-liverpool-fc-return/#webpage","url":"http://www.koptalk.com/koptalk-tv/video-rafa-benitez-liverpool-fc-return/","name":"VIDEO: Rafa Benitez Liverpool FC return? - KopTalk - Liverpool FC News","isPartOf":{"@id":"http://www.koptalk.com/#website"},"primaryImageOfPage":{"@id":"http://www.koptalk.com/koptalk-tv/video-rafa-benitez-liverpool-fc-return/#primaryimage"},"datePublished":"2021-02-26T15:44:43+00:00","dateModified":"2021-02-26T15:48:05+00:00","author":{"@id":"http://www.koptalk.com/#/schema/person/e885cf77aafd81c8706254956b16a49d"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["http://www.koptalk.com/koptalk-tv/video-rafa-benitez-liverpool-fc-return/"]}]},{"@type":"Person","@id":"http://www.koptalk.com/#/schema/person/e885cf77aafd81c8706254956b16a49d","name":"KopTalk","image":{"@type":"ImageObject","@id":"http://www.koptalk.com/#personlogo","inLanguage":"en-GB","url":"http://0.gravatar.com/avatar/039d7784bd9bc3d20b6e10676a3df03a?s=96&d=mm&r=g","caption":"KopTalk"},"description":"Deemed \"the world's best unofficial site\" (The Telegraph) and having \"proven itself as the number one unofficial website\" (Football 365), KopTalk is \"one of the most important and successful football sites on the web\" and is \"a favourite amongst the Liverpool players\" (Total Football). \"The impressive KopTalk site boasts Anfield legends\" (The Times) and is \"the biggest and most popular Liverpool FC fans' site in the world\" (Daily Star). KopTalk is \"an indispensable source of background info and news on the Mighty Reds\" and is \"a favourite not only with the fans but also the Liverpool players\" (BBC). \"Widely recognised as the true voice of supporters\" (The Mirror), KopTalk is \"a favourite amongst the Liverpool players\" (Total Football). Established in the late 1990's, KopTalk is a free website but if you want access to more Liverpool FC news, insight and discussion, you can support us by becoming a KopTalk VIP member. YNWA.","sameAs":["http://www.facebook.com/koptalk","https://www.instagram.com/koptalkofficial/","https://twitter.com/koptalk","http://www.koptalk.tv"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="KopTalk - Liverpool FC News &raquo; Feed" href="http://www.koptalk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KopTalk - Liverpool FC News &raquo; Comments Feed" href="http://www.koptalk.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.koptalk.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cookie-law-info-css'  href='http://www.koptalk.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='http://www.koptalk.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.koptalk.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.koptalk.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":{"necessary":[],"non-necessary":[]},"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":"","button_1_button_colour":"#cc0000","button_1_button_hover":"#a30000","button_1_link_colour":"#ffffff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#cc0000","button_2_button_hover":"#a30000","button_2_link_colour":"#000000","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","font_family":"Verdana, Geneva","header_fix":"","notify_animate_hide":"","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#cc0000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"http:\/\/www.koptalk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.koptalk.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js' id='cookie-law-info-js'></script>
<link rel="https://api.w.org/" href="http://www.koptalk.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.koptalk.com/wp-json/wp/v2/posts/14248" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.koptalk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.koptalk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='http://www.koptalk.com/?p=14248' />
<link rel="alternate" type="application/json+oembed" href="http://www.koptalk.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.koptalk.com%2Fkoptalk-tv%2Fvideo-rafa-benitez-liverpool-fc-return%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.koptalk.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.koptalk.com%2Fkoptalk-tv%2Fvideo-rafa-benitez-liverpool-fc-return%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.koptalk.com/wp-content/uploads/2015/12/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.koptalk.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.koptalk.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.koptalk.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.koptalk.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.koptalk.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- Start AdSense AutoAds -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1023139032032720",
          enable_page_level_ads: true
     });
</script>
<!-- End AdSense AutoAds -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71711462-1', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.koptalk.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.koptalk.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.koptalk.com/wp-content/uploads/2020/08/29342538_10155998371985428_5581195870986043392_n.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.koptalk.com/wp-content/uploads/2020/08/29342538_10155998371985428_5581195870986043392_n.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.koptalk.com/wp-content/uploads/2020/08/29342538_10155998371985428_5581195870986043392_n.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.koptalk.com/wp-content/uploads/2020/08/29342538_10155998371985428_5581195870986043392_n.png?fit=270%2C270" />
</head>
<body id="top" class="post-template-default single single-post postid-14248 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.koptalk.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.koptalk.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/koptalk" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://www.twitter.com/koptalk" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="http://www.koptalk.tv" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Vimeo" href="http://www.dkb.tv" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/koptalkofficial/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
		<div id="mobile-menu"  class="mobile-hide-icons"></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="KopTalk &#8211; Liverpool FC News" href="http://www.koptalk.com/">
					<img src="http://www.koptalk.com/wp-content/uploads/2015/12/koptalk.png" alt="KopTalk &#8211; Liverpool FC News" width="190" height="60" /><strong>KopTalk &#8211; Liverpool FC News Liverpool FC news brought to you by KopTalk, the ultimate Liverpool FC website</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KopTalk Very Top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1023139032032720"
     data-ad-slot="4874966667"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-56"><a href="http://www.koptalk.com"><i class="fa fa-home"></i>Home</a></li>
<li id="menu-item-11564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11564"><a href="http://www.koptalk.com/liverpool-fc-news/"><i class="fa fa-file-text"></i>News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-12540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12540"><a href="http://www.koptalk.com/liverpool-fc-news/"><i class="fa fa-list"></i>Liverpool FC News</a></li>
</ul>
</li>
<li id="menu-item-13899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13899"><a href="http://www.koptalk.com/koptalk-tv/"><i class="fa fa-youtube-square"></i>KopTalk TV</a></li>
<li id="menu-item-11792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11792"><a href="http://www.koptalk.com/liverpool-fc-koptalk-podcast/"><i class="fa fa-microphone"></i>Podcast</a></li>
<li id="menu-item-6096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6096"><a href="http://www.koptalk.com/opinion/"><i class="fa fa-comments"></i>Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-6084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6084"><a href="http://www.koptalk.com/duncan-oldham/"><i class="fa fa-comment"></i>Duncan Oldham</a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="http://www.koptalk.com/forums"><i class="fa fa-users"></i>Forums</a></li>
<li id="menu-item-7988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7988"><a href="http://www.koptalk.com/club/"><i class="fa fa-shield"></i>Club</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-3563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3563"><a href="http://www.koptalk.com/history/when-was-liverpool-fc-founded/"><i class="fa fa-shield"></i>Club Formation</a></li>
	<li id="menu-item-9432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9432"><a href="http://www.koptalk.com/liverpool-fc-honours/"><i class="fa fa-trophy"></i>Liverpool FC Honours</a></li>
	<li id="menu-item-7997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7997"><a href="http://www.koptalk.com/club/liverpool-fc-information-contact-details/"><i class="fa fa-info-circle"></i>Information &#038; Contact</a></li>
	<li id="menu-item-8701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8701"><a href="http://www.koptalk.com/club/anfield-liverpool-football-clubs-stadium/"><i class="fa fa-info-circle"></i>Anfield Stadium</a></li>
	<li id="menu-item-7998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7998"><a href="http://www.koptalk.com/club/liverpool-fc-board-of-directors/"><i class="fa fa-briefcase"></i>Board of Directors</a></li>
	<li id="menu-item-11219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11219"><a href="http://www.koptalk.com/team/liverpool-fc-player-profiles/"><i class="fa fa-users"></i>Player Profiles</a></li>
</ul>
</li>
<li id="menu-item-3751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3751"><a href="http://www.koptalk.com/extras/"><i class="fa fa-sort-alpha-asc"></i>Extras</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-2735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2735"><a><i class="fa fa-thumbs-up"></i>Social</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a target="_blank" href="https://www.facebook.com/koptalk"><i class="fa fa-facebook-official"></i>Facebook Page</a></li>
		<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a target="_blank" href="https://www.facebook.com/groups/koptalkofficial/"><i class="fa fa-facebook-official"></i>Facebook Group</a></li>
		<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a target="_blank" href="https://www.twitter.com/koptalk"><i class="fa fa-twitter"></i>Twitter</a></li>
		<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a target="_blank" href="https://www.instagram.com/koptalkofficial/"><i class="fa fa-instagram"></i>Instagram</a></li>
	</ul>
</li>
	<li id="menu-item-3752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3752"><a href="http://www.koptalk.com/extras/how-to-buy-shares-in-a-football-club/"><i class="fa fa-area-chart"></i>Football Club Shares</a></li>
	<li id="menu-item-10365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10365"><a href="http://www.koptalk.com/shop/"><i class="fa fa-shopping-cart"></i>Shop</a></li>
</ul>
</li>
<li id="menu-item-2721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2721"><a href="http://www.koptalk.com/koptalk-members/"><i class="fa fa-lock"></i>Members</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="http://www.koptalk.com/koptalk-members/"><i class="fa fa-info-circle"></i>About</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="http://www.koptalk.com/join-koptalk/"><i class="fa fa-paypal"></i>Join</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="http://www.koptalk.com/members/ubbthreads.php/ubb/login.html"><i class="fa fa-lock"></i>Log-in (£)</a></li>
</ul>
</li>
<li id="menu-item-11356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11356"><a href="http://www.koptalk.com/contact-koptalk/"><i class="fa fa-exclamation"></i>Help</a></li>
<li id="menu-item-9669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9669"><a href="http://www.koptalk.com/advertise-on-koptalk/"><i class="fa fa-info-circle"></i>ADVERTISE</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-14248 post type-post status-publish format-standard has-post-thumbnail  category-koptalk-tv tag-duncan-oldham tag-former-liverpool-managers tag-koptalktv tag-liverpool-rumours tag-rafael-benitez" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">VIDEO: Rafa Benitez Liverpool FC return?</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.koptalk.com/author/koptalk/" title="">KopTalk </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>26 Feb 2021</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.koptalk.com/koptalk-tv/" rel="category tag">KopTalk TV</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p><iframe title="Rafa Benitez Liverpool FC return?" width="618" height="348" src="https://www.youtube.com/embed/l72_bUPTsXg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>To comment on this video and to subscribe to our free YouTube channel, please go to <a href="http://www.koptalk.tv/" target="_blank" rel="noopener noreferrer">www.koptalk.tv</a> <strong>(18+)</strong></p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="https://www.facebook.com/sharer.php?u=http://www.koptalk.com/?p=14248" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=VIDEO%3A+Rafa+Benitez+Liverpool+FC+return%3F via %40koptalk&url=http://www.koptalk.com/?p=14248" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json" class="tie-schema-graph">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2021-02-26T16:44:43+01:00","datePublished":"2021-02-26T16:44:43+01:00","dateModified":"2021-02-26T16:48:05+01:00","headline":"VIDEO: Rafa Benitez Liverpool FC return?","name":"VIDEO: Rafa Benitez Liverpool FC return?","keywords":"Duncan Oldham,Former Liverpool Managers,KopTalk TV,Liverpool Rumours,Rafael Benitez","url":"http:\/\/www.koptalk.com\/koptalk-tv\/video-rafa-benitez-liverpool-fc-return\/","description":"To comment on this video and to subscribe to our free YouTube channel, please go to\u00a0www.koptalk.tv\u00a0(18+)","copyrightYear":"2021","publisher":{"@id":"#Publisher","@type":"Organization","name":"KopTalk - Liverpool FC News","logo":{"@type":"ImageObject","url":"http:\/\/www.koptalk.com\/wp-content\/uploads\/2015\/12\/koptalk.png"},"sameAs":["http:\/\/www.facebook.com\/koptalk","http:\/\/www.twitter.com\/koptalk","http:\/\/www.koptalk.tv","http:\/\/www.dkb.tv","https:\/\/www.instagram.com\/koptalkofficial\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.koptalk.com\/koptalk-tv\/video-rafa-benitez-liverpool-fc-return\/"},"author":{"@type":"Person","name":"KopTalk","url":"http:\/\/www.koptalk.com\/author\/koptalk\/"},"articleSection":"KopTalk TV","articleBody":"\r\n\r\nTo comment on this video and to subscribe to our free YouTube channel, please go to\u00a0www.koptalk.tv\u00a0(18+)","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/www.koptalk.com\/wp-content\/uploads\/2021\/02\/Duncan-Oldham.jpg?fit=800%2C417","width":800,"height":417}}</script>
		</article><!-- .post-listing -->
		

		
		

		
		
		
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div class="search-block-large widget">
			<form method="get" action="http://www.koptalk.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-block /-->
			<div id="text-html-widget-9" class="text-html-box" style="text-align:center;">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KopTalk Right 300 x 600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1023139032032720"
     data-ad-slot="9400960068"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br><br><br>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KopTalk Bottom Right 300 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1023139032032720"
     data-ad-slot="1825313257"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
		<div id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-top"><h4>KopTalk VIP Members</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-members-container"><ul id="menu-members" class="menu"><li id="menu-item-11160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11160"><a href="http://www.koptalk.com/koptalk-members/">About</a></li>
<li id="menu-item-11065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11065"><a href="http://www.koptalk.com/membership-subscriptions-explained/">Support &#038; Join</a></li>
<li id="menu-item-10951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10951"><a href="http://www.koptalk.com/members/ubbthreads.php/ubb/login.html">Existing Members Log-in</a></li>
</ul></div></div></div><!-- .widget /--><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Accept &amp; Close" class="accept" />
	</form>

	Like most websites, KopTalk uses cookies. By continuing to use our website, you agree to their use.
		<a href="http://www.koptalk.com/privacy-policy/" rel="">
		Cookie Policy	</a>
</div>
</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			<a href="http://www.koptalk.com/contact-koptalk/">Contact</a>  | <a href="http://www.koptalk.com/privacy-policy/">Privacy Policy</a> | © Copyright KopTalk® 2021		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>By continuing to browse this website you are agreeing to our use of cookies <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="small cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">OK</a> <a href='http://www.koptalk.com/privacy-policy/' id="CONSTANT_OPEN_URL"  class="cli-plugin-main-link"  style="display:inline-block;" >Read more ...</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.koptalk.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='http://www.koptalk.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='http://www.koptalk.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.koptalk.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='http://www.koptalk.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'166318939',post:'14248',tz:'1',srv:'www.koptalk.com'} ]);
	_stq.push([ 'clickTrackerInit', '166318939', '14248' ]);
</script>
</body>
</html>